The 'print' option prints the half blank pages.

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: nasiruddin.shaikh, Assigned: karnaze)

Tracking

Trunk
mozilla0.9.1
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: suntrak-n6, URL)

(Reporter)

Description

18 years ago
Netscaep Build : 11/16
Platform : Solaris2.8(sparc)

To reproduce,

(1) Launch the browser
(2) visit the url
http://www.hotdispatch.com/provider-view-solution?ID=8438545&TASKID=8434391&POSTID=3184450259
(3) Print this page.

Expected result: This should print two pages without any blanks.

Actual result: Prints two pages with a half blank page.

Note: This works fine on the earlier releases of netscape. You can see the
difference by testing this on both netscape6 and netscape4.75.
(Reporter)

Updated

18 years ago
Whiteboard: suntrak-n6

Comment 1

18 years ago
This is a duplicate of the 6 or 7 other table bugs that print blank pages or 
paginate on the wrong pages.  Chris.. I don't know the bug number off hand.. can 
you duplicate this against those.  
Assignee: dcone → karnaze

Comment 2

18 years ago
spam : changing qa to sujay (new qa contact for Printing)
QA Contact: shrir → sujay

Updated

18 years ago
Blocks: 64841
(Assignee)

Comment 3

18 years ago
I'm not seeing the problem. This could have been fixed by recent table changes. 
Marking worksforme.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Target Milestone: --- → mozilla0.9.1

Comment 4

18 years ago
verified in 4/3 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.