Scrolling arrows on the sides show up the next time FireFox runs even with 1 tab opened.

RESOLVED DUPLICATE of bug 587589

Status

()

--
minor
RESOLVED DUPLICATE of bug 587589
8 years ago
8 years ago

People

(Reporter: hesham_star4, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-02-02])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

When I close FireFox with a lot of tabs opened the tab scrolling arrows stays there when FireFox runs again and never disappear unless I open a lot of taps and then close them all.
It wouldn't have been a problem at all if it didn't make the add new tab button right behind it on the far right which is another issue by the way. 

Reproducible: Always

Steps to Reproduce:
1.Open many tabs, enough to make the arrows appear.
2.Close FireFox and choose not to save the tabs.
3.The arrows appear even with only the homepage opened the next time FireFox runs.
Do you have installed Firebug? If yes, does disabling help here? I can remember bug 587589.

Comment 2

8 years ago
Build identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110117 Firefox/4.0b10pre

I was unable to reproduce issue.
Whiteboard: [closeme 2011-02-02]
No response from reporter to comment 1. I would assume it is the same issue as reported on bug 587589 with Firebug installed.

Reporter, if you can still see this problem without Firebug installed, feel free to reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587589
You need to log in before you can comment on or make changes to this bug.