Closed Bug 615050 Opened 9 years ago Closed 5 years ago

XML Parsing Error: undefined entity &loadError.label; in netError.xhtml

Categories

(Firefox :: General, defect)

3.6 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 569229

People

(Reporter: zizka, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.10) Gecko/20100915 Ubuntu/10.04 (lucid) Firefox/3.6.10
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.10) Gecko/20100915 Ubuntu/10.04 (lucid) Firefox/3.6.10

Ubuntu 10.04
Firefox 3.6.10

XML Parsing Error: undefined entity
Location: jar:file:///usr/lib/firefox-3.6.10/chrome/toolkit.jar!/content/global/netError.xhtml
Line Number 60, Column 12:    <title>&loadError.label;</title>
-----------^

Reproducible: Always
This is a screen capture of the bug.
I encountered this bug as well. It happens every time I enter a non-existing top-level domain (e.g. in the picture is "www.bild.del" instead of "www.bild.de".
Version: unspecified → 3.6 Branch
Is this still an issue with current builds ?
Possibly not, haven't seen for some time.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 569229
You need to log in before you can comment on or make changes to this bug.