Closed Bug 615141 Opened 10 years ago Closed 10 years ago

unable to update firefox if run as standard user with no administrator rights

Categories

(Toolkit :: Application Update, defect)

1.9.2 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 481815

People

(Reporter: oshygross, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 AlexaToolbar/alxf-2.0 Firefox/3.6.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 AlexaToolbar/alxf-2.0 Firefox/3.6.12

Trying to update Firefox using a limited user on xp, i was presented a major problem that it would not let me due to insufficient privileges. this should not be an issue since there is no installation process to update. 

Reproducible: Always

Steps to Reproduce:
1.click on help
2.check for update
3.download update
Actual Results:  
would not install update

Expected Results:  
should have updated
What error is displayed?

On windows xp we don't try to update unless the user has write access to the installation directory. Have you changed permissions?
Component: Installer → Application Update
Product: Firefox → Toolkit
QA Contact: installer → application.update
Version: unspecified → 1.9.2 Branch
No response but fixing bug 481815 would fix this so duping
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 481815
You need to log in before you can comment on or make changes to this bug.