Logitech Trackman Marble FX Scroll does not Work

VERIFIED DUPLICATE of bug 20618

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 20618
17 years ago
13 years ago

People

(Reporter: Steven Adeff, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When using the Logitech MouseWare Scroll function with a Logitech Trackman
Marble FX pointing device does not scroll page. Worked in a really old build,
but stopped working around M16.
This occurs in Win2000, WinNT, and Win98(possibly others).
Latest Build checked: M18 Gecko/20001127

Comment 1

17 years ago
reso dupe of bug 20618

*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 2

17 years ago
vrfy dup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.