Closed Bug 615225 Opened 12 years ago Closed 11 years ago

Line artifacts on depth-of-field chrome experiment

Categories

(Core :: Graphics, defect)

defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME
Tracking Status
blocking2.0 --- -

People

(Reporter: mstange, Unassigned)

References

()

Details

+++ This bug was initially created as a clone of Bug #601894 +++

The patch in bug 601894 fixed the black boxes, but it didn't fix the other type of artifact that was reported there.
This doesn't need to *block*, necessarily.
blocking2.0: betaN+ → -
How can this block 3D transforms? It's a regression in FF4.
No longer blocks: 505115
I also can't reproduce any more.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
I know this isn't related, but why is it so much slower in Firefox than in Chrome?
I don't know. Can you file a new bug about that?
Found bug 599616 which could probably be used, still.
You need to log in before you can comment on or make changes to this bug.