Closed Bug 615311 Opened 9 years ago Closed 8 years ago

generate partial MARs at build time

Categories

(Release Engineering :: General, defect, P5)

All
macOS
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 607389

People

(Reporter: bhearsum, Assigned: rail)

References

Details

(Whiteboard: [automation][updates])

Once we're able to sign builds on demand (bug 509158) we should be able to get that done as part of an en-US build or l10n repack, which would allow us to generate partials MARs at build/repack time. We _could_ do this on Linux now, since we don't sign the internals of those builds.
Depends on: 509158
Rail is planning to work on this.
Assignee: nobody → rail
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 607389
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.