Intermittent jsreftest.html?test=js1_5/Regress/regress-68498-001.js | timed out waiting for reftest-wait to be removed (after onload fired)

RESOLVED FIXED

Status

()

defect
RESOLVED FIXED
9 years ago
7 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1291147944.1291148559.9133.gz
Rev3 Fedora 12x64 mozilla-central opt test jsreftest on 2010/11/30 12:12:24
s: talos-r3-fed64-025

REFTEST INFO | Loading a blank page
REFTEST TEST-START | file:///home/cltbld/talos-slave/mozilla-central_fedora64_test-jsreftest/build/jsreftest/tests/jsreftest.html?test=js1_5/Regress/regress-68498-001.js
REFTEST TEST-UNEXPECTED-FAIL | file:///home/cltbld/talos-slave/mozilla-central_fedora64_test-jsreftest/build/jsreftest/tests/jsreftest.html?test=js1_5/Regress/regress-68498-001.js | timed out waiting for reftest-wait to be removed (after onload fired)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
This is actually basically perma-orange (only 2 or 3 green runs since it first showed up).

This seems to be the regression range (long because we had broken tree while it appeared)

http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=60d9203fdc35&tochange=0a4135190b48
Comment hidden (Legacy TBPL/Treeherder Robot)
Backed out basically everything in that range apart from ehsan's backouts and this appears to have gone away now.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.