Modifying Address Book .

VERIFIED DUPLICATE of bug 17230

Status

P3
major
VERIFIED DUPLICATE of bug 17230
18 years ago
14 years ago

People

(Reporter: samrutha, Assigned: chuang)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.5 [en] (WinNT; I)
BuildID:    os2enbr.exe Thu Nov 16 2000 18:23:00

Address Book cannot be modified even through any of these options
Edit button on the tool bar/Double click on the address book/right mouse 
click->pop up menu.



Reproducible: Always
Steps to Reproduce:
1.Open the Browser Address Book window.
2.Select an Address Book by clicking once on the Address book.
3.Use rightmouse click->pop up menu/Edit button on the Tool bar/Double click on 
the Address book.

Actual Results:  This does not bring up the Address Book Info dailog box.

Expected Results:  This should get you the Address book Info dailog box where 
you can change the Address book name by entering a name in the name field and 
clicking OK.

Comment 1

18 years ago
.
Assignee: samrutha → chuang

Comment 2

18 years ago
Known issue.

*** This bug has been marked as a duplicate of 17230 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
QA Contact: esther → pmock
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.