bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Include the test-run report data version in reports

RESOLVED DUPLICATE of bug 676558

Status

Mozilla QA Graveyard
Mozmill Automation
RESOLVED DUPLICATE of bug 676558
8 years ago
4 years ago

People

(Reporter: whimboo, Assigned: whimboo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Right now we do not include the version of the test-run report data in the JSON object. That can cause trouble if data is changed in the future and the dashboard fails to create the view. Each test-run should have its own independent version number for the report data.
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 676558
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.