scrolling the left frame using the scrollbar leads to access

VERIFIED DUPLICATE of bug 57982

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 57982
18 years ago
13 years ago

People

(Reporter: Raphael Bossek, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20001129
BuildID:    2000112908

Scrolling the scrollbar in the left frame after a click to online-shop leads to
a memory access valoation (*0x0). I'm using the mouse!

Reproducible: Always
Steps to Reproduce:
1.Choose Light-Version
2.Click in the left frame to Shopping/Online-Shop
3.Drag using the mouse the scrollbar within the left frame

Actual Results:  Memory access valoation!

Comment 1

18 years ago
squish.

*** This bug has been marked as a duplicate of 57982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: scrolling the left frame using the scrollbar leads to access → scrolling the left frame using the scrollbar leads to access

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.