HTML5 form demo hangs Minefield

RESOLVED FIXED

Status

()

Core
Layout
--
critical
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: Natch, Assigned: Away for a while)

Tracking

({hang, reproducible, testcase})

Trunk
hang, reproducible, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed by bug 598726], URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
My STR are as follows:

1) Navigate to http://www.bradshawenterprises.com/tests/formdemo.php
2) Enter a name in the "Name" field.
3) Tab to the "email" field and enter an email

Sometimes it is necessary to repeat these steps, or hit submit in middle.

I had no success catching this in a debugger.
(Reporter)

Updated

7 years ago
blocking2.0: --- → ?
Summary: http://www.bradshawenterprises.com/tests/formdemo.php hangs Minefield → HTML5 form demo hangs Minefield
Looks like a duplicate of bug 598726 which has an analysis of what
the problem is (please nominate that bug instead if you feel it
should block the release).  I tested my hack patch in that bug
and it seems to fix this bug too.
blocking2.0: ? → ---
Component: General → Layout
Depends on: 598726
Keywords: testcase
OS: Windows Vista → All
QA Contact: general → layout
Hardware: x86 → All
Oh, that bug is already blocking2.0+ actually...
(Reporter)

Comment 3

7 years ago
Created attachment 500386 [details]
hang stack

Mats, if you could look at this stack and let me know if it's the same bug, I'll just dupe it to that.
It's hard to say if this is exactly the same as bug 598726 from just
a stack.  There might be some subtle difference so let's keep them
separate for now.
(Reporter)

Comment 5

7 years ago
Doesn't hang anymore, although it does jerk a bit. Calling this fixed by bug 598726.
Assignee: nobody → ehsan
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Whiteboard: [fixed by bug 598726]
You need to log in before you can comment on or make changes to this bug.