Closed Bug 616461 Opened 9 years ago Closed 9 years ago

Firefox Button History sub-menu not showing Recent closed Tabs/Windows

Categories

(Firefox :: Menus, defect, major)

x86
Windows 7
defect
Not set
major

Tracking

()

VERIFIED FIXED
Firefox 4.0b8
Tracking Status
blocking2.0 --- final+

People

(Reporter: jmjjeffery, Assigned: dao)

References

Details

(Keywords: regression)

Attachments

(1 file)

History->Expand to view sub-menu
Note that Recently closed tabs/windows is now just a small circle.

Menu Item for History is OK
Blocks: 613156
Keywords: regression
Assignee: nobody → dao
No longer blocks: 613156
Attached patch fixSplinter Review
Attachment #494995 - Flags: review?(dolske)
Status: NEW → ASSIGNED
blocking2.0: --- → betaN+
Comment on attachment 494995 [details] [diff] [review]
fix

We should add a test that ensures that these menus work (whichver menu they're triggered from).
Attachment #494995 - Flags: review?(dolske) → review+
http://hg.mozilla.org/mozilla-central/rev/d21aa33f3660
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Flags: in-testsuite?
Resolution: --- → FIXED
Target Milestone: --- → Firefox 4.0b8
Verified Fixed using an hourly with cset:
http://hg.mozilla.org/mozilla-central/rev/c282f8597e03
Status: RESOLVED → VERIFIED
blocking2.0: betaN+ → ---
Target Milestone: Firefox 4.0b8 → ---
blocking2.0: --- → ?
Target Milestone: --- → Firefox 4.0b8
Depends on: 616708
No longer depends on: 616708
To bad the code check in for bug 570814 prevented this form being included in nightly builds even though it was obviously checked-in in in time to make it.
Duplicate of this bug: 616760
blocking2.0: ? → final+
Flags: in-testsuite?
You need to log in before you can comment on or make changes to this bug.