Closed Bug 616471 Opened 11 years ago Closed 11 years ago

crash FlashPlayer-10.6@0x626082

Categories

(External Software Affecting Firefox :: Flash (Adobe), defect)

x86
macOS
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 572134

People

(Reporter: chofmann, Assigned: bugs)

References

Details

(Keywords: crash, regression)

There is a new Flash crash on mac that started appearing around Nov 5.  Seems to affect smooney quite a bit.   Its grown in volume to where its hitting up to 50 crashes per day on Firefox 4.0 b6, b7 and b8pre (trunk users).

         FlashPlayer-10.6@0x626082
date     total    breakdown by build
         crashes  count build, count build, ...

20101101   
20101102   
20101103   
20101104   
20101105 1 4.0b8pre2010110503 	1 , 
20101106 2 4.0b62010091407 	2 , 
20101106 2 4.0b62010091407 	2 , 
20101107 6  	4 4.0b42010081812, 
        		2 4.0b62010091407, 
20101107 6  	4 4.0b42010081812, 
        		2 4.0b62010091407, 
20101108 5  	4 4.0b62010091407, 
        		1 4.0b8pre2010110803, 
20101108 5  	4 4.0b62010091407, 
        		1 4.0b8pre2010110803, 
20101109 3  	2 4.0b62010091407, 
        		1 4.0b8pre2010110803, 
20101109 3  	2 4.0b62010091407, 
        		1 4.0b8pre2010110803, 
20101110 7  	6 4.0b62010091407, 
        		1 4.0b72010110413, 
20101111 20  	9 4.0b62010091407, 
        		8 4.0b72010110413, 	2 4.0b8pre2010111103, 
        		1 4.0b8pre2010111003, 
20101112 33  	17 4.0b62010091407, 
        		15 4.0b72010110413, 	1 4.0b8pre2010111203, 
20101113 30  	18 4.0b62010091407, 
        		10 4.0b72010110413, 	1 4.0b52010083107, 
        		1 4.0b42010081812, 
20101114 21  	15 4.0b62010091407, 
        		6 4.0b72010110413, 
20101115 29  	20 4.0b62010091407, 
        		9 4.0b72010110413, 
20101116 24  	11 4.0b72010110413, 
        		11 4.0b62010091407, 	1 4.0b8pre2010111603, 
        		1 4.0b8pre2010111503, 
20101117 23  	13 4.0b62010091407, 
        		9 4.0b72010110413, 	1 4.0b62010091322, 
20101118 45  	24 4.0b72010110413, 
        		18 4.0b62010091407, 	3 4.0b8pre2010111810, 
20101119 42  	21 4.0b72010110413, 
        		20 4.0b62010091407, 	1 4.0b8pre2010111810, 
20101120 41  	23 4.0b72010110413, 
        		15 4.0b62010091407, 	3 4.0b8pre2010112003, 
20101121 50  	39 4.0b72010110413, 
        		10 4.0b62010091407, 	1 4.0b42010081812, 
...

20101130 48  	31 4.0b72010110413, 
        		15 4.0b62010091407, 	1 4.0b8pre2010113003, 
        		1 4.0b7pre2010092003,
20101201 38  	19 4.0b72010110413, 
        		17 4.0b62010091407, 	1 4.0b8pre2010120103, 
        		1 4.0b8pre2010113003, 


checking --- FlashPlayer-10.6@0x626082 20101130-crashdata.csv
found in: 4.0b7 4.0b6 4.0b8pre 4.0b7pre
release total-crashes
              FlashPlayer-10.6@0x626082 crashes
                         pct.
all     348708  48      0.000137651
4.0b7   35220   31      0.000880182
4.0b6   3080    15      0.00487013
4.0b8pre 4643    1      0.000215378
4.0b7pre 341     1      0.00293255

os breakdown
FlashPlayer-10.6@0x626082Total 48
Mac10.4 0.00
Mac10.5 0.00
Mac10.6 1.00

43      0.895833        Mac OS X10.6.5 10H574
3       0.0625          Mac OS X10.6.4 10F569
1       0.0208333       Mac OS X10.6.4 10F3061
1       0.0208333       Mac OS X10.6.3 10D575
Blocks: 616358
Anyone that is experiencing this crash should try to disable hardware
acceleration on flash and see if this continues happening. You do this by
accessing the flash preferences and unchecking the hardware acceleration box.
Picking this up.
Assignee: nobody → jet
Severity: normal → critical
It started appearing on Nov 5 because flash 10.1.102.64 was released. Before then it appeared as [@ FlashPlayer-10.6@0x621592 ]
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 572134
Summary: crash [@ FlashPlayer-10.6@0x626082 ] → crash FlashPlayer-10.6@0x626082
You need to log in before you can comment on or make changes to this bug.