Closed Bug 616745 Opened 9 years ago Closed 9 years ago

warning: comparison between signed and unsigned integer expressions in nsHttpTransaction::LocateHttpStart

Categories

(Core :: Networking: HTTP, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla5

People

(Reporter: timeless, Assigned: timeless)

References

Details

Attachments

(1 file)

netwerk/protocol/http/nsHttpTransaction.cpp:
 In member function ‘char* nsHttpTransaction::LocateHttpStart(char*, PRUint32, PRBool)’:
695: warning: comparison between signed and unsigned integer expressions
700: warning: comparison between signed and unsigned integer expressions
716: warning: comparison between signed and unsigned integer expressions
717: warning: comparison between signed and unsigned integer expressions
Attached patch patchSplinter Review
Assignee: nobody → timeless
Status: NEW → ASSIGNED
Attachment #495299 - Flags: review?(cbiesinger)
Attachment #495299 - Flags: approval2.0?
Attachment #495299 - Flags: review?(cbiesinger) → review+
Comment on attachment 495299 [details] [diff] [review]
patch

Mass minusing patch approval that don't have high return. Please renominate if this is more important for 2.0 than it appears.
Attachment #495299 - Flags: approval2.0? → approval2.0-
Duplicate of this bug: 637185
http://hg.mozilla.org/mozilla-central/rev/849ff3731141
http://hg.mozilla.org/mozilla-central/rev/a7df8d22d272
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Whiteboard: fixed-in-cedar
Target Milestone: --- → mozilla2.2
You need to log in before you can comment on or make changes to this bug.