Closed Bug 616786 Opened 9 years ago Closed 9 years ago

warning: kXPCVARIANT_CID defined but not used

Categories

(Core :: XPConnect, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla2.0b8

People

(Reporter: timeless, Assigned: timeless)

References

Details

Attachments

(1 file)

js/src/xpconnect/src/xpcmodule.h:
73: warning: ‘kXPCVARIANT_CID’ defined but not used
Attached patch patchSplinter Review
Assignee: nobody → timeless
Status: NEW → ASSIGNED
Attachment #495341 - Flags: review?(mrbkap)
Attachment #495341 - Flags: approval2.0?
Duplicate of this bug: 582428
Attachment #495341 - Flags: review?(mrbkap) → review+
Attachment #495341 - Flags: approval2.0? → approval2.0+
Keywords: checkin-needed
http://hg.mozilla.org/mozilla-central/rev/11e326debae5
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Keywords: checkin-needed
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → FIXED
Target Milestone: --- → mozilla2.0b8
You need to log in before you can comment on or make changes to this bug.