Composer Save Button needs ability to save as DRAFT or TEMPLATE

VERIFIED DUPLICATE of bug 45524

Status

P3
enhancement
VERIFIED DUPLICATE of bug 45524
18 years ago
10 years ago

People

(Reporter: Peter, Assigned: bugzilla)

Tracking

Trunk
mozilla0.6
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (WinNT; U)
BuildID:    2000112920

The Composer "Save" Button needs the ability to save as DRAFT or TEMPLATE.

Reproducible: Always
Steps to Reproduce:
1. compose a new message
2. press and hold save button
3. no flydown to select either draft or template

Actual Results:  no flydown to select either draft or template

Expected Results:  flydown to select either draft or template
(Reporter)

Updated

18 years ago
Target Milestone: --- → mozilla0.6

Comment 1

18 years ago
There is indeed currently no menubutton (=fly down) for the Save button. However 
the menu item "Save As>" lets you chose between draft and template. Also when 
closing the compose window, if the message has not been sent, a dialog asks if 
you want to save the message as a draft.
Do we need a menubutton there? It would be easy and safe to do technically, but 
I'm not sure the UI needs it.
Fabian.

Comment 2

18 years ago
Sorry didn't see it was a dup before... 
Fabian.


*** This bug has been marked as a duplicate of 45524 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.