Closed Bug 617355 Opened 9 years ago Closed 9 years ago

Tumblr does not load posts when scrolling to the end of the page

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set

Tracking

(fennec2.0b4+)

VERIFIED DUPLICATE of bug 479862
Tracking Status
fennec 2.0b4+ ---

People

(Reporter: aakashd, Assigned: mfinkle)

References

Details

(Whiteboard: [Input])

Build Id:
Mozilla/5.0 (Android; Linux armv71; rv:2.0b8pre) Gecko/20101207 Namoroka/4.0b8pre Fennec/4.0b3pre


Note: http://input.mozilla.com/en-US/opinion/746452

Steps to Reproduce:
1. Go to www.tumblr.com/
2. Sign into an account
3. Pan down to the bottom of the page until you see a "loading more posts" 

Actual Results:
No additional posts are loaded onto the page

Expected Results:
New posts should load onto the page when panning down to the bottom. The android stock browser does this.
tracking-fennec: --- → ?
tumblr.com uses Prototype's document.viewport object, which uses scrollLeft and scrollTop.  Looks like this is affected by bug 479862.
Depends on: 479862
tracking-fennec: ? → 2.0b4+
Assigning to mfinkle for now, since he owns the blocking bug.
Assignee: nobody → mark.finkle
Let's call it a dupe. Fixing bug 479862 will fix this.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479862
Tested in Nightly 8.0a1, loading new content at the bottom of the page works now.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.