Closed Bug 617375 Opened 11 years ago Closed 10 years ago

mochitest: seems to fail on border radius when we set overflow to scroll

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 675711

People

(Reporter: jmaher, Unassigned)

Details

(Whiteboard: [mobile_unittests] [mobile_dev_needed])

We have 4 failures which fail on android and linux desktop in:
http://mxr.mozilla.org/mozilla-central/source/layout/style/test/test_computed_style.html?force=1#94

Here is a log:
http://people.mozilla.org/~jmaher/layout_android.log

Whenever we expect the border radius to be 5px (as a result of overflow(x|y)=scroll), it remains at 50px.

this could be a rule we are setting in fennec or something else we are doing.
This was fixed in bug 6757111.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 675711
You need to log in before you can comment on or make changes to this bug.