Findbar overlaps with add-on bar

RESOLVED WORKSFORME

Status

()

Firefox
Theme
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Underpass, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; it; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b8pre) Gecko/20101209 Firefox/4.0b8pre

I searched for this bug but I haven't found it, sorry if it's been already reported.

This problem happens with the Linux nightly builds (I seem to remeber it since three or four weeks).

If the add-on bar is not displayed and you activate the findbar, it seems to merge with the add-on bar.
If the add-on bar is displayed the issue doesn't happen since the findbar appears above the add-on bar.

Reproducible: Always
(Reporter)

Comment 1

7 years ago
Created attachment 496558 [details]
Image of the findbar in nightly builds
(Reporter)

Comment 2

7 years ago
Sorry, you can close this. Tried on a new profile, it doesn't happen

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.