switch to tab interferes with normal web search from the awesome bar.

RESOLVED DUPLICATE of bug 610720

Status

()

RESOLVED DUPLICATE of bug 610720
8 years ago
7 years ago

People

(Reporter: rakshithbekal, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101209 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101209 Firefox/4.0b8pre

the url for switch to tab matching to the letter I type into the url bar appears in the urlbar before I complete my word search or type in another url. I guess this has to do something with url bar autofill I enabled in "auto:config" but please exclude this function because It gets hard to search through the awesome bar because the whole website address embeds itself to the urlbar and my search text is continued on the website text

Reproducible: Always




This may have happened after I enabled some configuration like autofill from about:config

Comment 1

8 years ago
can you be more explicit with an example?

do either of these describe your issue?
bug 610720 Switch to tab recommendation gets in the way of loading the URIs I want to open in current tab
Bug 610144 - Force you switch to tab which you bookmarked
(Reporter)

Comment 2

8 years ago
yes bug 610720

Updated

7 years ago
Version: unspecified → 4.0 Branch
Can we mark this one as a duplicate of 610720

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 610720
You need to log in before you can comment on or make changes to this bug.