keyboard on epic doesnt work fully have to use android keyboard when function key is requiredi

RESOLVED DUPLICATE of bug 618352

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 618352
7 years ago
7 years ago

People

(Reporter: aldenlougee@hotmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Android; Linux armv7l; rv:2.0b7pre) Gecko/20101103 Firefox/4.0b8pre Fennec/4.0b2
Build Identifier: Mozilla/5.0 (Android; Linux armv7l; rv:2.0b7pre) Gecko/20101103 Firefox/4.0b8pre Fennec/4.0b2

when an address requires an @ sign for instance user of epic cannot use the built in keyboard touch screen is required then to toggle user must click in another field to activate android keyboard then click back in desired field to complete typing

Reproducible: Always
This might be a duplicate of bug 599811, which is fixed in Firefox 4 beta 3.  Can you still reproduce this after upgrading to beta 3?  (Note: You must uninstall beta 2 before installing beta 3.  Future updates will not require an uninstall.)

If this is still a problem, maybe it is related to bug 618352.
Marking as duplicate.  Please reopen this bug if you can still reproduce it in Fennec 4.0b4 or in 4.0b5pre (nightly) builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 618352
You need to log in before you can comment on or make changes to this bug.