Closed Bug 618435 Opened 9 years ago Closed 9 years ago

Missing word in device connected screen ("The initial synchronization can several minutes")

Categories

(Firefox :: Sync, defect)

defect
Not set

Tracking

()

VERIFIED FIXED

People

(Reporter: madhava, Assigned: philikon)

References

Details

Attachments

(1 file)

Ugh sorry my bad. Fortunately the fix is simple :)

Axel, do we need to rev the entity here?
OS: Mac OS X → All
Hardware: x86 → All
Duplicate of this bug: 618472
Blocks: 602682
Summary: Missing word in device connected screen → Missing word in device connected screen ("The initial synchronization can several minutes")
Looking at mxr, there's only once occurence so far, kscanne has it.

http://mxr.mozilla.org/l10n-central/search?string=dialog.successful.label&find=syncSetup\.dtd$

Fix it quick, without rev'ing the name?
Attached patch fixSplinter Review
Assignee: nobody → philipp
Comment on attachment 496990 [details] [diff] [review]
fix

a=me, though bugzilla doesn't seem to let me flag that here!
Attachment #496990 - Flags: review+
No need to change the name for me. I'll pick up the change either way. Travelling now though, so not til Sunday.
http://hg.mozilla.org/mozilla-central/rev/10b461d420aa
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
verified with recent builds
Status: RESOLVED → VERIFIED
No longer blocks: 615950
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.