[tabcandy] Returning from Private browsing

RESOLVED DUPLICATE of bug 594644

Status

()

Firefox
Private Browsing
--
minor
RESOLVED DUPLICATE of bug 594644
7 years ago
7 years ago

People

(Reporter: sierbahnn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101210 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101210 Firefox/4.0b8pre

When I have been in Private browsing and go back into "normal" the tabsgroups in tabcandy get a bit confusing, some tabs "falling out" of their assigned groups, some moving between groups, leaving me to resort them somewhat.

Reproducible: Sometimes

Steps to Reproduce:
1. Set up three groups, two tabs in each at least
2. Go into private browsing, open a few new tabs
3. Go back to "normal" browsing and get the mess
Actual Results:  
In most of the cases the tabs either "bleed" out of their group (in one instance emptying a group as the tabs were all outside) and some tabs to move fro one group to another


Expected Results:  
It should have returned the tabs to there groups normally, like they were defined before I entered private browsing
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594644

Comment 2

7 years ago
How can I open this bug again? I’ve been trying to find a bug about Panorama which is dealing with problems when exiting Private Browsing and I’ve found out that there is none currently being dealt with.

I experience something like what is explained above right now in the newest build of 4.0b10.

I can have even only one group and when I get back from Private Browsing the Panorama is completely messed up, there is no group at all, all tabs are singles and even if I put them in a group, there occur strange things like that when I open new tab from a webpage by clicking a link and then click on this tab, it goes single again and I lose focus on the previously rearranged group. To sum it up… Completely unusable after getting back from Private Browsing.

I don’t even think this bug has ever been a duplicate of bug 594644 as it was marked.

Comment 3

7 years ago
It's probably best for you to file a new bug.
You need to log in before you can comment on or make changes to this bug.