OS/2 - News message fails to be sent after original connection has been lost

RESOLVED WORKSFORME

Status

P3
minor
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: reinout, Assigned: mkaply)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This happened while posting on npm.os2. Steps to reproduce this bug:

1. Compose a new newsgroup article;
2. Let the connection timeout (by dropping the PPP connection for example)
3. Send the article;
You will get a dialog saying 'send failed'. Apparently Mozilla does not try to
restore the connection to the news server.
4. Manually restore the connection to the news server by loading another article;
5. Try to send the article again. This time it will be sent correctly.

Comment 1

18 years ago
What response do you expect?

Comment 2

18 years ago
Marking WORKSFORME due to lack of response. Reopen if its still something that
someone thinks that should be fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.