Closed Bug 618792 Opened 9 years ago Closed 5 years ago

###!!! ABORT: aRelevantLinkVisited should only be set when we have a separate style: 'aRulesIfVisited || !aRelevantLinkVisited', file nsStyleContext.cpp, line 179

Categories

(Core :: CSS Parsing and Computation, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 575675

People

(Reporter: neil, Unassigned)

References

Details

(Keywords: assertion)

Steps to reproduce problem:
1. Open SeaMonkey
2. Create or edit an address card
3. Paste in a visited address to one of the website fields

Alternatively, paste in an unvisited address and click on it to visit it.

Actual result: ###!!! ABORT

Expected result: no abort
Duplicate of this bug: 614454
The relevant address book code puts the links in chrome, right?  If so, looks like a dup of bug 575675.
Depends on: 575675
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575675
You need to log in before you can comment on or make changes to this bug.