Closed Bug 618812 Opened 11 years ago Closed 11 years ago

No SeaMonkey trunk l10n builds since 2010-12-11 09:28

Categories

(SeaMonkey :: Release Engineering, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: tonymec, Assigned: kairo)

References

()

Details

No SeaMonkey trunk l10n builds (any language, any platform) since 2010-12-11 09:28

See http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/latest-comm-central-trunk-l10n/?C=M;O=D -- with ?C=M;O=D the most recent build is at top.
Probably caused by my bug 567035 work, we'll need to look into that.
Depends on: 567035
Blocks: 567035
No longer depends on: 567035
I have just done a relatively large re-sync of our buildbot loops with the Firefox versions, let's see if that helped in fixing this.
OK, so it's still there, but I could now see a bit more of what's actually going on: We correctly are scheduling 29 locale repacks, but then are coalescing them into a single one - the fact we've not seen any builds is that we always seem to pick a failing one as the one to actually execute.
Assignee: nobody → kairo
Status: NEW → ASSIGNED
I hope the mergeRequests addition in http://hg.mozilla.org/build/buildbot-configs/rev/1bf42117413b fixed this, but we'll need to see once we get more repacks done - fortunately, today's win32 repacks are still not done, they may already profit from this.
Today (16 Dec.) langpack.xpi and win32 builds have appeared between 10:25 and 11:50 Mountain View time for locales it, sv-SE, fi, es-ES, cs, nl, ru, lt, be, fr, nb-NO, es-AR, and sk. Hopefully tomorrow I'll be able to mark this bug VERIFIED (after you set it to FIXED).
Oh, and I forgot de. That makes it all supported languages, but only win32 and langpack.xpi, which (IIUC comment #4) is as good as you hoped. Let's see what happens tomorrow.
Yes, looks fixed for the win32 run, the others will come with next nightly.
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
All builds are now dated 17-Dec except fr.mac64 which could be due to other causes. => VERIFIED.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.