If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Doorhanger notifications are cropped when having an add-ons manager maximized window

VERIFIED DUPLICATE of bug 617553

Status

()

Toolkit
Add-ons Manager
--
minor
VERIFIED DUPLICATE of bug 617553
7 years ago
6 years ago

People

(Reporter: vladmaniac, Unassigned)

Tracking

({polish})

Trunk
x86
Windows 7
polish
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [doorhanger])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 497489 [details]
screenshot

Build ID: 

Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101213 Firefox/4.0b8pre

Prerequisites: 
Clean profile. 
Make sure you run maximized firefox windows

Steps: 
1. Visit http://code.google.com/p/crashme/downloads/detail?name=crashme-new.xpi&can=2&q= and install the latest version of crash me! extension
2. Open add-ons manager, in maximized window, and drag the extension there 
3. Perform the install 
4. Make sure addons manager does not show the URL bar anymore. 
5. You will get a doorhanger notification saying you need to restart the browser. 

Behavior:

Doorhanger notification is cropped when addons manager is maximized, but looks normal otherwise (see screenshot). This is happening due to removing URL bar for addons manager environment.
(Reporter)

Updated

7 years ago
Keywords: polish
(Reporter)

Updated

7 years ago
Severity: normal → minor
Will take care of this in bug 617553
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 617553
Status: RESOLVED → VERIFIED
Whiteboard: [doorhanger]
You need to log in before you can comment on or make changes to this bug.