All users were logged out of Bugzilla on October 13th, 2018

A couple of theme/theme engine related bugs

VERIFIED DUPLICATE of bug 61991

Status

P3
normal
VERIFIED DUPLICATE of bug 61991
18 years ago
10 years ago

People

(Reporter: meiso, Assigned: hangas)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The preference boxes displaying (and allowing you to change) current "Text and
Background" and "Link Colors" colours do not appear while using the Blue theme.

and

After switching theme and visiting a site by either selecting a bookmark entry
or clicking on a link (basically, anyway except typing the url into the address
bar), the address bar contents do not get updated to reflect the URL change.
Restarting mozilla fixes this.

Comment 1

18 years ago
Reporter, please consider reading the bug-writing guildelines at
http://www.mozilla.org/quality/bug-writing-guidelines.html . You are asked to
report only ONE issue per bug, and you are also asked to always include your
buildID/OS when reporting. The first part works for me, the second I can
confirm, although I think it is a dup, I will try to look for it.
Over to skinability.
Thank you,
Fabian.

Comment 2

18 years ago
Over to skinability for real this time.
Fabian.
Component: Themes → Skinability

Comment 3

18 years ago
Marking this a dup of bug 61991, and not re-summarizing because the blue skin is
no longer updated (that I know of), and besides it works for everyone who tested.
Fabian.

*** This bug has been marked as a duplicate of 61991 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.