provide API to keep Android from going to sleep

RESOLVED DUPLICATE of bug 616664

Status

()

Core
Widget: Android
RESOLVED DUPLICATE of bug 616664
7 years ago
7 years ago

People

(Reporter: blassey, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(fennec2.0b4+)

Details

The purpose of this is to allow front end code to keep the device from going to sleep when doing something like playing full screen video
Looks like work is happening in bug 616664. Can we close this?

Comment 2

7 years ago
Work for this has been done in bug 616664 (and is just about complete).
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 616664
You need to log in before you can comment on or make changes to this bug.