Tools->Page Info->Media sorting

RESOLVED DUPLICATE of bug 275223

Status

()

Firefox
Menus
--
minor
RESOLVED DUPLICATE of bug 275223
7 years ago
7 years ago

People

(Reporter: agntsteal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

When I go to Tools->Page Info->Media there are two clickable headers called "Address" and "Type". I assume that clicking on these should sort the items by address or type. However, nothing happens when I click on these.

Reproducible: Always

Steps to Reproduce:
1. Tools->Page Info->Media
2. Click on "Address" or "Type"
Actual Results:  
Nothing happens.

Expected Results:  
Sorted media.
(Reporter)

Updated

7 years ago
Version: unspecified → Trunk
(Reporter)

Updated

7 years ago
Version: Trunk → unspecified

Comment 1

7 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b8) Gecko/20100101 Firefox/4.0b8

Able to reproduce. Unable to sort the content in Tools->Page Info->Media. Clicking on Address or Type does nothing.
(Reporter)

Updated

7 years ago
OS: Windows 7 → All
Hardware: x86_64 → All
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 275223
You need to log in before you can comment on or make changes to this bug.