Acrobat Reader Plug-in 10.0.0.407 (Adobe Reader X) cause Browser Buttons 'F' and 'B' to not know Page location

RESOLVED WORKSFORME

Status

Plugins Graveyard
PDF (Adobe)
--
major
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: Rob, Unassigned)

Tracking

10.x
x86
Windows XP

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.14pre) Gecko/20101216 Namoroka/3.6.13pre Firefox.3.6 ( .NET CLR 3.5.30729; .NET4.0E)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.14pre) Gecko/20101216 Namoroka/3.6.13pre Firefox.3.6 ( .NET CLR 3.5.30729; .NET4.0E)

1. Use Acrobat Reader Plug-in 10.0.0.407 (Adobe Reader X).
2. Load example URL (or one with "PDF links" on a Page number greater than one).
3. The example URL has links on Page Nine, since the Author of the PDF did not specify the Links correctly choose Link TWO.
4. You arrive on the Home Page of the Site (with the URL truncated due to Author's mistake; this is not the Bug yet).

Here is OUR Bug.

5. Hit the [Back] Button in the Browser.
6. You are now at Page ONE in the PDF instead of Page 9.

That is inconsistent with the previous mode of operation.


Thanks,
Rob


Reproducible: Always

Updated

7 years ago
Component: General → PDF (Adobe)
Product: Firefox → Plugins
QA Contact: general → adobe-reader

Updated

7 years ago
Version: unspecified → 10.x
(Reporter)

Comment 1

7 years ago
I have seen correct behavior on _some_ ".PDFs" recently but the example I gave is still broken. I guess some work and some do not.
(Reporter)

Comment 2

7 years ago
Also occurs using Aurora 7.0a2 (2011-07-25) with example URL.
(Reporter)

Comment 3

5 years ago
This BR is quite old and the updated Browsers now seem to work in the PDFs that I have tried.

If the Bug reoccurs then this BR can be reopened.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

2 years ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.