Raise the tab-bar level with the firefox appmenu on (Windows) Aero (Vista/higher) systems.

RESOLVED DUPLICATE of bug 572160

Status

()

RESOLVED DUPLICATE of bug 572160
8 years ago
8 years ago

People

(Reporter: mttza1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

Hi,
In order to save vertical browsing pixels, it is a good idea to move the tab-bar (when in tabs-on-top mode) to be vertically inline with the new firefox-button.
This saves around 90 pixels of web scrolling and should make pages easier to view. In XUL it could be implimented with CSS similar to this:
[code]
#navigator-toolbox[tabsontop="true"] #TabsToolbar {
    padding-left: 100px !important;
    padding-top:3px !important;
    padding-right:50px !important;
}
[/code]
which basically moves the tab-bar three pixels from the top-window-edge and far enough right not to overlap the button (the pixels entered are estimates.)
Thoughts?

Reproducible: Always

Steps to Reproduce:
N/A
Actual Results:  
wasted space at top of window.

Expected Results:  
vertical space effectively used
(Reporter)

Updated

8 years ago
Hardware: x86 → All
We only want to do that for maximized windows. All details can be found on bug 572160.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 572160
You need to log in before you can comment on or make changes to this bug.