Add duplicate tab option when right clicking a tab.

VERIFIED DUPLICATE of bug 455722

Status

()

enhancement
VERIFIED DUPLICATE of bug 455722
9 years ago
9 years ago

People

(Reporter: adred.signup, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101214 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101214 Firefox/4.0b8pre

I use this very often in Chrome and I always find it very handy when I want to save the state of the current tab and at the same time initiate an action that's impossible to do without changing the state of the current tab. This usually happens when I am on javascript rich sites. Some links or other action widgets cannot be opened to a new tab so the most logical way to circumvent that would be to duplicate the tab and do the action in there.

Reproducible: Sometimes
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455722
You need to log in before you can comment on or make changes to this bug.