Closed Bug 620727 Opened 10 years ago Closed 10 years ago

Browser history is wiped out in December 20th Minefield build and later

Categories

(Toolkit :: Places, defect)

x86
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 620723

People

(Reporter: notforyourmail, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b9pre) Gecko/20101220 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b9pre) Gecko/20101220 Firefox/4.0b9pre

The December 20th and 21st Minefield builds wiped out my browser history.  Note that I restarted in FF Beta 7 and returned to Minefield.  I seem to be able to replicate this when switching between the two.

Reproducible: Sometimes

Steps to Reproduce:
1.  Run the December 20th or 21st builds of Minefield
2.  You may need to restart in FF4 beta 7 and then restart in Minefield again
3.  Browser history and favicons are all wiped out.
Actual Results:  
Browser history and favicons are all wiped out.

Expected Results:  
Browser history and favicons are not wiped out.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 620723
Component: General → Places
Product: Firefox → Toolkit
QA Contact: general → places
You need to log in before you can comment on or make changes to this bug.