Bugzilla queries cause My Sidebar to appear

VERIFIED DUPLICATE of bug 56969

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED DUPLICATE of bug 56969
18 years ago
14 years ago

People

(Reporter: Tom Briggs, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I have 'My Sidebar' turned off, using the option on the View menu, to maximize
screen real estate (and because I find the thing incredibly annoying).  When I
execute a Bugzilla query (I like to check the "Bugs reported today" list), the
sidebar reappears, with the Search Results tab selected.  I would think that
once you turned the option off it would stay off.
(Reporter)

Comment 1

18 years ago
I've just noticed that this only happens with the first Mozilla window that you
open - if you open a second window and execute a Bugzilla query in that window,
the sidebar doesn't appear.

Comment 2

18 years ago
Edit > Preferences > Navigator > Internet Search

Turn off show My Sidebar for search results

I assume you've got the sidebar turned off in the view menu rather than just
collapsing the tab.

I think if you've got the sidebar turned off then it shouldn't appear, it should
only pop up when collapsed. But I don't know Mozilla's intended default
behaviour is here so I'm not going to change the status of this bug.

Comment 3

18 years ago
The supposed way to turn off My Sidebar from popping-up is to uncheck the
preference, but as David said, if the Sidebar is disabled in the view menu, it
should probably not pop up. Over to Sidebar component for further triage.
Fabian.
Component: Browser-General → Sidebar

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 56969 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

18 years ago
thanks mpt.  Verified dupe of bug 56969 -Sidebar should not appear when I use a
Web search site
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.