If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Downloads get corrupt when saving them onto mapped network shares on W2K8 R2.

RESOLVED DUPLICATE of bug 545650

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 545650
7 years ago
7 years ago

People

(Reporter: Franz Bartlechner, Unassigned)

Tracking

3.6 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11

Hi,

I have upgraded our network files server from w2k3 to w2k8 r2.
Now i have troubles to download files onto mapped network shares on this
server. we do not have had any problems with w2k3. downloading files to
a local drive is also no problem. i have found out, that downloading a file
directly to a network share on the w2k8 R2 server, don't makes any problem too.
see the following examples for saving destanations:
to: c:\file.ext is OK
to: \\server\share\file.ext is OK ! (server is w2k8 r2)
to: Z:\file.ext (Z is a mapped network share on a w2k8 r2 server) is CORRUPT !!

best regards
franz

Reproducible: Always
(Reporter)

Updated

7 years ago
Version: unspecified → 3.6 Branch

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545650
You need to log in before you can comment on or make changes to this bug.