Assertion "TagForPlugin has failed" destroying instance of disabled plugin

RESOLVED FIXED in mozilla2.0b9

Status

()

Core
Plug-ins
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: roc, Assigned: roc)

Tracking

Trunk
mozilla2.0b9
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 499616 [details] [diff] [review]
fix

Previous patch, plus extra fix to not call Stop() directly from DoStopPlugin.
Attachment #499616 - Flags: review?(joshmoz)

Updated

8 years ago
Attachment #499616 - Flags: review?(joshmoz) → review+

Updated

8 years ago
Attachment #499616 - Flags: approval2.0? → approval2.0+
Keywords: checkin-needed
Whiteboard: [needs landing]
http://hg.mozilla.org/mozilla-central/rev/bbb7cd978802
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Whiteboard: [needs landing]
Target Milestone: --- → mozilla2.0b9
Version: unspecified → Trunk

Updated

8 years ago
Duplicate of this bug: 621248
You need to log in before you can comment on or make changes to this bug.