Calendar file for the Singapore Holidays

VERIFIED DUPLICATE of bug 621092

Status

VERIFIED DUPLICATE of bug 621092
8 years ago
7 years ago

People

(Reporter: jan, Assigned: jan)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

8 years ago
Created attachment 499660 [details]
iCalendar File for the Singapore Holidays

This is a calendar file for the Singapore Holidays. It covers 2010 and it's in english. See http://weblogs.mozillazine.org/calendar/2010/12/updating_holiday_calendars.html for more information.
Attachment #499660 - Flags: review?(tobbi.bugs)
Merge with Bug 621092?
Yep, definitely a duplicate. I'm just wondering whether I should use the one from #621092 (which covers a year more) or the one from #620928 (which was the first one I checked in). 

Stefan: Do you have any ideas?

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621092

Updated

8 years ago
Attachment #499660 - Flags: review?(tobbi.bugs)
(Assignee)

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.