Sync secondrun.html page does not horizontally stretch on new mozilla.com

VERIFIED DUPLICATE of bug 619871

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 619871
8 years ago
6 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 499877 [details]
secondrun screenshot

+++ This bug was initially created as a clone of Bug #619871 +++

the sync updated page does not seem to fully stretch horizontally on the new mozilla.com secondrun.html page.  This is the page that auto appears immediately after your initial Sync is completed.

See screenshot

Repro:
1) install firefox 4 beta 8, and sync on a second machine
2) Verify once sync is connected, the url appears and the page does not horizontally scale

Expected:
- page horizontally scales
I think this is a dupe of bug 619871, which is waiting on a push to production.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 619871
Sorry, yeah, it is: http://www-trunk.stage.mozilla.com/en-US/firefox/sync/secondrun.html is fine.

Verified.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.