The betas download page does not correctly detect arch

RESOLVED DUPLICATE of bug 527907

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 527907
7 years ago
5 years ago

People

(Reporter: kmag, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b8pre) Gecko/20101211 Firefox/4.0b8pre
Build Identifier: 

The beta download page for Linux users only offers i686 downloads to x86_64 users, even though x86_64 builds are currently available and better supported by the bulk of Linux distros. x86_64 downloads should be offered by default with an option to instead download an i686 build.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 527907
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.