Remove support for microsummaries

RESOLVED DUPLICATE of bug 524091

Status

()

RESOLVED DUPLICATE of bug 524091
8 years ago
5 years ago

People

(Reporter: philikon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

I'd love to get some data on how many people have microsummaries (I volunteer writing a test pilot study for it if we don't have this data yet), but I'm willing to bet even power users generally don't. Five bucks says it's mostly us with our bugzilla queries. :p

Unless I'm proven wrong I'm going to suggest that we remove support for microsummaries.
P.S. As with livemarks (bug 622049), if power users insist on this feature, I suggest deferring to the add-on space.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 524091

Comment 3

8 years ago
It's very useful for creating "live" titles, with help of this add-on
https://addons.mozilla.org/ru/firefox/addon/3741/
(In reply to comment #3)
> It's very useful for creating "live" titles, with help of this add-on
> https://addons.mozilla.org/ru/firefox/addon/3741/

I'm absolutely certain this could be implemented without microsummary support in the core.
You need to log in before you can comment on or make changes to this bug.