If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

symbol font characters not displayed

VERIFIED DUPLICATE of bug 33127

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 33127
17 years ago
13 years ago

People

(Reporter: James Rome, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20001130
BuildID:    2000113004

This code on Netscape 4.76 produces <beta>, where beta is the greek letter, and
the angle brackets are the real ones, not the <> signs.
But it does not switch to symbol font on Mozilla.

<html>
<head>

<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
</head>

<body bgcolor="#FFFFFF">
<font face="Symbol">&aacute;b&ntilde; </font>
</body>
</html>

Reproducible: Always
Steps to Reproduce:
1.view the enclosed code
2.
3.

Actual Results:  ábñ

Expected Results:  <beta>

I created this in DreamWeaver 3

Comment 1

17 years ago
dup of bug 33127 "<font face="symbol"> not working on Windows"



*** This bug has been marked as a duplicate of 33127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.