when downloading a file, "Saving" dialog should have minimize button

VERIFIED DUPLICATE of bug 26029

Status

SeaMonkey
General
P3
enhancement
VERIFIED DUPLICATE of bug 26029
17 years ago
13 years ago

People

(Reporter: Brasten Sager, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0; DigExt)
BuildID:    ALL

Navigator and IE both allow minimization of a "Saving File" window. You should 
also be able to see percentage complete on taskbar when window is minimized.

Reproducible: Always
Steps to Reproduce:
1. download any file


Actual Results:  can't minimize

Expected Results:  can minimize
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
This is a dupe of bug 26029 (downloading file window cannot be minimized)
The percent in the title bar is also reported.


*** This bug has been marked as a duplicate of 26029 ***

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.