Allow "Change multiple bugs at once" whiteboard entries to append instead of erase

VERIFIED DUPLICATE of bug 330509

Status

()

Bugzilla
Creating/Changing Bugs
P4
enhancement
VERIFIED DUPLICATE of bug 330509
8 years ago
8 years ago

People

(Reporter: Tyler, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Currently, when you go to make mass changes to bugs in a query, and you go to edit the whiteboard, it erases all current whiteboard entries before placing in the new content. It would be very useful to make it (or have the option to) append the changes to current whiteboard content instead of removing all old content. 
I don't think this is specific to bmo, but it is the only place I work on. Apologies if it needs to go into the bmo component.

Updated

8 years ago
Priority: -- → P4
Summary: Make "Change multiple bugs at once" whiteboard entries append instead of erase → Allow "Change multiple bugs at once" whiteboard entries to append instead of erase

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 330509
(Reporter)

Comment 2

8 years ago
Don't know how I missed that. This would be a nice to have feature, I've run into the issue several times cleaning up the 12,000+ UNCO bugs on bugzilla, perhaps someday, somewhere over the rainbow ;)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.