All users were logged out of Bugzilla on October 13th, 2018

No updates for 2.0 branch nightly after 20101211

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: bugzilla, Assigned: Callek)

Tracking

SeaMonkey 2.0 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
I don't get any updates offered for Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.17pre) Gecko/20101211 SeaMonkey/2.0.12pre. The same also happens with Linux x86_64. SeaMonkey 2.1b2pre trunk gets updates.

Updated

8 years ago
Duplicate of this bug: 620109
(Reporter)

Comment 2

8 years ago
Perhaps depends on the landing of the buildbot 0.8 in bug 567035?
(Assignee)

Comment 3

8 years ago
I think I see a major problem on 1.9.1 builds (and 1.9.2) with regard to snippet uploads
noticed for the case of SeaMonkey 2.0 nightlies not updating, but it seems to be the same issue for Firefox [based on logs]

http://cb-seamonkey-linuxmaster-01.mozilla.org:8010/builders/WINNT%205.2%20comm-1.9.1%20nightly/builds/614/steps/make_upload/logs/stdio/text

notice that the upload.py is uploading the snippet [complete] and the stage urls returned do not include that snippet

thunderbird (1.9.2) is the same type of result: http://build.mozillamessaging.com/buildbot/production/builders/WINNT%205.2%20comm-1.9.2%20nightly/builds/28/steps/make_upload/logs/stdio/text

I don't have buildbot access for firefox, so I won't bore you with a full log link there
(Assignee)

Updated

8 years ago
Assignee: nobody → bugspam.Callek
(Assignee)

Comment 4

8 years ago
Ok Update...

Looks like this may be an issue in buildbot (0.8) code we use. It seems like we are only doing the needed part of the update system if we have partial updates.

I am testing that theory before attacking the basic bug by enabling partial updates on our stable branch. and checked in: 

http://hg.mozilla.org/build/buildbot-configs/rev/e79d95629787

Will force-kick a windows nightly in just a moment.
(Assignee)

Comment 5

8 years ago
Ok, good news; my force-kick of the build after I reconfigured allows me to update!

So I'm going to resolve this as fixed; and get a general buildbot bug on file [tomorrow] for the underlying issue which I worked around.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

8 years ago
Component: General → Release Engineering
QA Contact: general → release
You need to log in before you can comment on or make changes to this bug.