Websites flickering, partially dis- and reappearing

RESOLVED DUPLICATE of bug 623852

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 623852
9 years ago
3 years ago

People

(Reporter: alex.bock, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b9pre) Gecko/20110104 Firefox/4.0b9pre
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b9pre) Gecko/20110104 Firefox/4.0b9pre

Sometimes (parts of) a website disappear(s). The missing part is replaced by its background color. Moving the mouse over it makes it reappear.

Reproducible: Sometimes

Steps to Reproduce:
1. Load a website, for example twitter.com (log in to twitter)
2. Move the mouse around
Actual Results:  
flickering

Expected Results:  
No flickering

Also happens with a fresh profile.


about:support:



  Application Basics

        Name
        Firefox

        Version
        4.0b9pre

        User Agent
        Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b9pre) Gecko/20110104 Firefox/4.0b9pre

        Profile Directory

          Show in Finder

        Enabled Plugins

          about:plugins

        Build Configuration

          about:buildconfig

  Extensions

        Name

        Version

        Enabled

        ID

        Add-on Compatibility Reporter
        0.7
        true
        compatibility@addons.mozilla.org

        Flashblock
        1.5.14.2
        true
        {3d7eb24f-2740-49df-8937-200b1cc08f8a}

        gTranslate
        0.8
        true
        {aff87fa2-a58e-4edd-b852-0a20203c1e17}

        Fox To Phone
        1.1.1
        true
        sendtophone@martinezdelizarrondo.com

        Download Statusbar
        0.9.7.2
        true
        {D4DD63FA-01E4-46a7-B6B1-EDAB7D6AD389}

        Adblock Plus Pop-up Addon
        0.2.0
        true
        adblockpopups@jessehakanen.net

        FacebookBlocker
        1.2
        true
        facebookBlocker@webgraph.com

        Stylish
        1.1b3
        true
        {46551EC9-40F0-4e47-8E18-8E5CF550CFB8}

        Omnibar
        0.7.2.20100912
        true
        omnibar@ajitk.com

        Scriptish
        0.1b6
        true
        scriptish@erikvold.com

        Element Hiding Helper for Adblock Plus
        1.1
        true
        elemhidehelper@adblockplus.org

        Adblock Plus
        1.3.3
        true
        {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

  Modified Preferences

      Name

      Value

        accessibility.typeaheadfind.flashBar
        0

        browser.places.smartBookmarksVersion
        2

        browser.startup.homepage
        http://de.wikipedia.org/wiki/Spezial:Zufällige_Seite

        browser.startup.homepage_override.buildID
        20110104030354

        browser.startup.homepage_override.mstone
        rv:2.0b9pre

        dom.disable_window_move_resize
        true

        extensions.checkCompatibility
        false

        extensions.checkCompatibility.3.6
        false

        extensions.checkCompatibility.3.6b
        false

        extensions.checkCompatibility.3.6p
        false

        extensions.checkCompatibility.3.6pre
        false

        extensions.checkCompatibility.3.7a
        false

        extensions.checkCompatibility.4.0b
        false

        extensions.checkCompatibility.4.0p
        false

        extensions.checkCompatibility.4.0pre
        false

        extensions.lastAppVersion
        4.0b9pre

        font.name.serif.x-western
        Helvetica

        network.cookie.prefsMigrated
        true

        places.history.expiration.transient_current_max_pages
        64424

        privacy.sanitize.migrateFx3Prefs
        true

        security.warn_viewing_mixed
        false

  Graphics

        Adapter Description
        0x21900,0x20400

        Vendor ID
        0000

        Device ID
        0000

        Adapter RAM

        Adapter Drivers

        Driver Version

        Driver Date

        Direct2D Enabled
        false

        DirectWrite Enabled
        false

        WebGL Renderer
        ATI Technologies Inc. -- ATI Radeon X1600 OpenGL Engine -- 2.0 ATI-1.6.24

      GPU Accelerated Windows
      0/1
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 623852
You need to log in before you can comment on or make changes to this bug.