Does not check for mail automatically

VERIFIED DUPLICATE of bug 24594

Status

MailNews Core
Backend
P3
normal
VERIFIED DUPLICATE of bug 24594
17 years ago
10 years ago

People

(Reporter: Jonas Koch Bentzen, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16 i586; en-US; 0.6) Gecko/20001205
BuildID:    20001205

Mozilla does not check for new mail automatically even if you check the "check
for new messages every n minutes" button.

Reproducible: Always
Steps to Reproduce:
Check the "check for new messages every n minutes" button and wait :-)

Comment 1

17 years ago
This happened somewhere between 200120504 (worked OK) and 120621 (broken). I 
uchecked it on Win32 Sea builds. As Mozilla stopped asking about the PMS 
password, I believe this could be a side effect of bug 62085.
Sheela, I'm pretty sure this is a DUP..
QA Contact: esther → sheelar

Comment 3

17 years ago
This started with bug 62085 and seems fixed now (from my experience). The reason 
behind this bug is logical: checking email is PSM dependant (sorry for the 
acronim mix up last time); breaking of PSM broke this as well. I believe the bug 
should be marked FIXED by now.

Comment 4

17 years ago
Marking WORKSFORME as per comments. Reopen if it still occurs in the latest builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
build:2000122606
Same problem on linux on imap account. Checked new messages for every n minutes.
 Did not see it retrieve new message. close and open mail to get the new
message. Reopening the bug
change qa contact-fenella and add to cc list
Status: RESOLVED → UNCONFIRMED
QA Contact: sheelar → fenella
Resolution: WORKSFORME → ---

Comment 6

17 years ago
marking as a duplicate

*** This bug has been marked as a duplicate of 24594 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
Ok the unfixed part of this bug report is a dupe of
bug 24594: "Must restart the application for Biff to work"
Verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.