Closed Bug 623227 Opened 9 years ago Closed 9 years ago

Gmail account remains logged in after browser is closed

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 443354

People

(Reporter: keyboarder, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8) Gecko/20100101 Firefox/4.0b8
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8) Gecko/20100101 Firefox/4.0b8

When Firefox 3.6.13 is closed when a gmail account is logged in the next time Firefox 3.6.13 is started the user is prompted for the username and password. However in 4b8 when the browser is restarted the gmail account is still logged in.

Reproducible: Always

Steps to Reproduce:
1.login to gmail
2.close browser wait several minutes
3.start browser back up
Actual Results:  
Gmail account is never logged out on browser close

Expected Results:  
Gmail should prompt you for login credentials

Firefox 3.6.13 and Firefox 4b8 are sharing the same data directory and therefore are using the same extensions.
Mozilla/5.0 (Windows NT 6.1; rv:2.0b9pre) Gecko/20110105 Firefox/4.0b9pre

Works for me. Closing the browser after the gmail account is logged in and restarting the browser after sometime, typing gmail does not log into the account. Need to enter the credentials once again to log in. Please try by creating a new profile and check if you are able to reproduce. 
https://support.mozilla.com/en-US/kb/Managing+profiles#Creating_a_profile.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 443354
You need to log in before you can comment on or make changes to this bug.