Don't provide EV treatment for 512bit, 1024bit, and wildcard certs

RESOLVED DUPLICATE of bug 470926

Status

()

RESOLVED DUPLICATE of bug 470926
8 years ago
7 years ago

People

(Reporter: kwilson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
EV treatment should not be given to the following certificates:

* Any certificate with a 512 or 1024 bit key.

* Wildcard certificates

* Certificates with non-public host names or private IP addresses

Comment 1

8 years ago
see bug 470926, bug 622589, bug 622859
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Depends on: 622859
No longer depends on: 360126
Resolution: --- → DUPLICATE
Duplicate of bug: 470926
You need to log in before you can comment on or make changes to this bug.